Halie Coulter

Toll Bar Dead

Rate Topic 0

4 posts in this topic

Hi Halie,

Based on your description, it sounds like you're unable to activate any of the buttons in Web Reader's toolbar. If that is the case, can you please try clearing the cache in your web browser? Here are some step-by-step instructions for each browser:

Google Chrome
1. Open the Chrome menu (three horizontal bars) in the top right corner of the browser window. 
2. Select Settings. 
3. Towards the button of the page, select the “Show advanced settings” link. 
4. Under the Privacy section, select the Clear browsing data button. 
5. Next to “Obliterate the following items from,” select “the beginning of time” from the drop-down menu. 
6. Uncheck all boxes except for “Cookies and other site and plugin data” and “Cached images and files.” 

Safari
1. Select the Safari menu in the upper left hand side of your screen. 
2. Select Preferences. 
3. Select the Privacy tab. 
4. Select the Remove All Website Data button. 
5. Select the Remove Now button to clear your cache. 

Internet Explorer
1. Navigate to Internet Options (press Alt + X). 
2. Under the General tab, select the Delete button under the Browsing History section. 
3. Uncheck all boxes except for “Preserve Favorites website data”, “Temporary Internet files and website files” and “Cookies and website data.” 
4. Select the Delete button.


Firefox
1. Open the Firefox menu (three horizontal bars) in the top right corner of the browser window. 
2. Select Options. 
3. Select the Privacy tab. 
4. Under the History section, select the “clear your recent history” link. 
5. Next to “Time range to clear,” select Everything from the drop-down menu. 
6. Uncheck all boxes except for “Cookies” and “Cache.” 
7. Select the Clear Now button. 

 

If you're still having trouble after clearing the cache, please let me know what browser you're using.

Share this post


Link to post
Share on other sites

I am also having problems using web reader in my computer. However, it didn't start with that. This morning my son was using "Speak it" in Chrome on his Windows 7 based Laptop, and it just stopped working. We tried closing the browser, restarting his computer, to no avail. I then tried using the Speak It program on my Windows 10 based desktop in Chrome, also not working. So, I tried removing and adding it again. Still not working. So, I tried installing multiple text to speech programs, still nothing. That's when I decided to check and see if Bookshare would work. The web reader button does nothing when I click on it. Of course I'm in Chrome, because it's never worked in Firefox. The only way I can get a book to read to me is through the ReadOutLoud program.  Thanks for your help. Oh, and I did clear the cache as you specified above as well. :)

Edited by Nathaniel Hanyon

Share this post


Link to post
Share on other sites

Hi Nathaniel,

The Bookshare Web Reader does have some compatibility issues with Speak It, you should not need any extensions to run our Web Reader at this time.  If you're willing to give it a try could you remove Speak It at least temporarily and any other text to speech extension you might have in Chrome then retry the Web Reader?  If it doesn't work open up your start menu and search for text to speech, you should find an option to configure text to speech settings with a button for preview voice.  I'm wondering what voice is currently selected in Windows and if that preview voice button functions.  

If the preview voice button does work also try really quick re-opening Chrome and trying the Web Reader one more time, there is a rare bug where Windows needs to be essentially reminded it has a text to speech voice before our Web Reader can access it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Sign in

Already a Bookshare Member? Sign in here.


Sign In

Not a Bookshare Member?

Join the Bookshare Discussion Forum, It's easy!


Register a new account