Cheryl Farley

Speech Rate not working

Rate Topic 0

3 posts in this topic


I went to change the speech rate under "settings" on the web reader, but when I go to save it, the bubble seems to "follow" my mouse, so when I go to save it ends up on the fastest voice setting.  This has not happened before, so I am not sure if it is something on the web reader end or my computer end.  I am using a MacBook Pro running OS X version 10.10.5.  I am using the Bookshare web reader with my Chrome browser.  Any help would be appreciated!  Thank you in advance.  -Cheryl


Share this post

Link to post
Share on other sites

Hi Cheryl,

It sounds like an old web issue where sometimes browsers don't detect a click.  Can you try setting the speed "bubble" to the location you would like to have it and click the mouse, or activate your screen reader one more time to see if it sticks the option at your desired point?

Another option that may be worth a try is while the setting is where you'd like it try pressing tab on your keyboard until the Save button is selected and hit enter on your keyboard, see if that allows it to go through.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Sign in

Already a Bookshare Member? Sign in here.

Sign In

Not a Bookshare Member?

Join the Bookshare Discussion Forum, It's easy!

Register a new account