Grayson Peddie

Bookshare Web Reader: Blank Page In IE (Windows 10)

Rate Topic 0

3 posts in this topic

Below the toolbar in Web Reader is a blank page and the table of content is unclickable. The only way to get the book to show up is to clear browser cache except for cookies. I did it once and the "blank page" happened again, so I cleared the browser cache and it worked!

The book I'm trying to read at World Services for the Blind where I'm using school computer running Windows 10 is CompTIA A+ Study Guide. I don't know if it has anything to do with security updates, which requires admin permission, so I tried a portable version of Google Chrome. ZoomText 11 is fully compatible with Internet Explorer 11 whereas in Google Chrome, the AppReader does not seem to read the document properly. I think once the AppReader comes across an image, it will say "end of document" and quit and Internet Explorer doesn't do that for me as it continues until it gets to the bottom of the page and AppReader skips an entire paragraph or partially, so I have to go back to the previous paragraph to have AppReader re-read it for me.

Right now, I'm focusing in getting Bookshare Web Reader to work with Internet Explorer 11 without clearing browser cache. I've had no problem in the past one and a half week until recently. Sometimes it involves closing and opening IE, but the problem would seem to persist. Any pointers in where to go and fix the problem?



Share this post

Link to post
Share on other sites

Hi Grayson,

We've experienced this issue off and on unfortunately since the Web Reader was released and still haven't yet quite figured out the exact cause.  As you've noted clearing the cache does work in fixing the issue which means one of the temporary files downloaded onto the computer is being corrupted somehow, or prevented from being utilized.  

I'm sorry I don't have better information yet, but from what we understand from the previous users experiencing this issue is that it magically disappears after a very short period, so I'd be very interested if you continue experiencing the issue.

Share this post

Link to post
Share on other sites

As much as I want to use Edge instead of Internet Explorer, ZoomText 11 does not have full support for Edge (which is surprising since Edge has been out since the day Windows 10 came out), but that is only the problem with ZoomText and is beyond the scope of the forum, so I tried Google Chrome (portable) and although it works, ZoomText's AppReader gave me problems with Web Reader as mentioned above, so I will download a portable version of Firefox to see if ZoomText works with it instead.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Sign in

Already a Bookshare Member? Sign in here.

Sign In

Not a Bookshare Member?

Join the Bookshare Discussion Forum, It's easy!

Register a new account